[GELÖST] ERROR: IO_Serial_GetStatus:

skapi
IPC Interessierter
Beiträge: 93
Registriert: Mo 23. Mai 2011, 20:32
Kontaktdaten:

[GELÖST] ERROR: IO_Serial_GetStatus:

Beitrag von skapi »

Hallo Leute!

hab an meinem Raspberry ein paar easymeuse an einem König hub.
bekomme wenn ich mehr als eine maus aktiviere folgende Meldung im oscam log "ERROR: IO_Serial_GetStatus: ioctl(TIOCMGET): Input/output error"
Wash bedeutet das?
Zuletzt geändert von skapi am So 19. Jan 2014, 10:09, insgesamt 2-mal geändert.
Benutzeravatar
Alx83
Entwickler Team
Beiträge: 632
Registriert: Mo 12. Mär 2012, 22:48
Has thanked: 4 times
Been thanked: 3 times
Kontaktdaten:

Re: ERROR: IO_Serial_GetStatus:

Beitrag von Alx83 »

In der Regel bedeutes es, das was mit USB nicht stimmt, dies kann verschiedene Ursachen haben:
  • defekte Kabel
  • Usb_Endgeräte die sich gegenseitig stören
  • Schlechter Kernel
Auf den Alkohol! Die Ursache und Lösung aller Probleme - Homer J. Simpson
skapi
IPC Interessierter
Beiträge: 93
Registriert: Mo 23. Mai 2011, 20:32
Kontaktdaten:

Re: ERROR: IO_Serial_GetStatus:

Beitrag von skapi »

hab den hub mit dem Mäusen so wie er an meinem futro angeschlossen war (und funktioniert hat) zum raspberry übernommen
smargorules hab ich vom furto übernommen
Benutzeravatar
Alx83
Entwickler Team
Beiträge: 632
Registriert: Mo 12. Mär 2012, 22:48
Has thanked: 4 times
Been thanked: 3 times
Kontaktdaten:

Re: ERROR: IO_Serial_GetStatus:

Beitrag von Alx83 »

Dann ist es gut möglich, das dein Raspbian Image nicht so prall ist. Welches nutzt du?
Auf den Alkohol! Die Ursache und Lösung aller Probleme - Homer J. Simpson
skapi
IPC Interessierter
Beiträge: 93
Registriert: Mo 23. Mai 2011, 20:32
Kontaktdaten:

Re: ERROR: IO_Serial_GetStatus:

Beitrag von skapi »

wheezy, heute geladen.

!!!!LÖSUNG!!!!!

Folgendes im Terminal (Putty) eingeben
Spoiler
Show
nano /boot/cmdline.txt
dort vorhandenen text mit folgendem ersetzten
Spoiler
Show
dwc_otg.microframe_schedule=1 smsc95xx.turbo_mode=N sdhci-bcm2708.missing_status=0 sdhci-bcm2708.sync_after_dma=0 dwc_otg.lpm_enable=0 console=tty1 root=/dev/mmcblk0p2 rootfstype=ext4 rootwait dwc_otg.speed=1
Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast